Keeping systems up to date, less vulnerable means a lot to us.

All of our systems has been upgraded to the latest:

openssh-6.0p1

Exim – 4.80

BIND 9.9.1-P1

SmarterMail 9.x (9.4.4548)